解决Cydia Impactor显示Please update to Xcode 7.3 or later错误

最近这阵子有不少使用Cydia Impactor用户要安装ipa时,都会显示file: provision.cpp; line: 81; what: ios/listDevices=3018「Please update to Xcode 7.3 or later to continue developing with your Apple ID.」错误讯息,对于这错误该怎么解决呢?本篇告诉你答案。

file: provision.cpp; line: 81; what: 错误分析

会造成Cydia Impactor 安装IPA 时出现Please update to Xcode 7.3 or later to continue developing with your Apple ID. 错误,这问题并不是设备或电脑有问题,而是来自Apple在服务器端内调整一项功能,才会导致大家都无法使用Cydia Impactor 来安装/重签IPA 。

file: provision.cpp; line: 81; what: 错误怎么解决

这问题对于一般用户是完全没有解决方法,只能够等待Cydia Impactor推出更新。目前唯一方法就只能透过「免电脑版网页」来安装越狱工具才能够解决。

不过特别注意,当使用这些网页版签名后,虽然是企业版本的证书,但不能保证一年内证书都不会被撤销,建议是再利用ReProvision配合自己的Apple ID重签名一次,如果不知道如何操作建议详读「此教程」,好处是不必担心网页版本的企业证书会突然失效。

文章链接:https://www.xiaoyuanjiu.com/13199.html
文章标题:解决Cydia Impactor显示Please update to Xcode 7.3 or later错误
文章版权:小媛啾 所发布的内容,部分为原创文章,转载请注明来源,网络转载文章如有侵权请联系我们!

为TA充电
共{{data.count}}人
人已赞赏
苹果教程

免电脑通过iPhone升级更新越狱工具版本和自动重签

2019-11-13 9:02:11

苹果教程

显示iPhone不支持此配件该怎么解决?通过这几招即可恢复充电

2019-11-25 8:44:54

个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索