iOS 捷径无法加入,显示「安全性设定不允许不受信任的捷径」解决方法

大概是太久没有用iOS.捷径,最近有网友在问我说,他现在在安装国外的iOS捷径,一直出现「安全性设定不允许不受信任的捷径」,然后就安装不了,这是什么原因,这我才注意到,原来在某次iOS 更新后,iOS捷径就已经预设无法安装外部的iOS 捷径,必须要调整过安全性设定才能安装,其实就几个步骤而已,我们往下来看要怎么做。

「安全性设定不允许不受信任的捷径」解决方法

现在只要不是安装捷径资料库里的捷径,一律预设都会出现这个,主要就是为了安全性吧,毕竟去年一堆人在乱玩捷径,随便测试一堆来自国外你也不知道安不安全的内容,所以才会将安全性设定预设改为限制不能安装,如果你还是有安装别的捷径需求,往下来看怎么解决。

iOS 捷径无法加入,显示「安全性设定不允许不受信任的捷径」解决方法

方法是无敌简单,只要在设定> 捷径,然后将「允许不受信任的捷径」打开。

iOS 捷径无法加入,显示「安全性设定不允许不受信任的捷径」解决方法

这边会再问你一次,按下允许后输入你的手机解锁密码,就可以成功开启这个选项了,如果你这个选项预设就灰色无法开启,可以试试重开机。

iOS 捷径无法加入,显示「安全性设定不允许不受信任的捷径」解决方法

开启安全性设定后,再去试试原本无法加入的捷径,往下拉到底要加入时会出现「加入不受信任的捷径」,按下去就可以加入啰,但还是提醒大家,如果自己没有什么把握安不安全,最好还是不要随意使用来路不明的捷径脚本比较安心。

iOS 捷径无法加入,显示「安全性设定不允许不受信任的捷径」解决方法

发布者:yuanyuan,转转请注明出处:https://www.xiaoyuanjiu.com/14720.html

发表评论

登录后才能评论